[CodeCanyon]Best Free download Warning Old Browser – WordPress plugin


General description:

Many people use older browsers and therefore can see modern sites with errors. We have created a plugin that displays a warning message to the user who is using an old browser. The plugin does not block website and displays a message that appears at the top of the screen and can be easily closed. Features: Choose browser version for warning message Custom text message Transition effects Dynamic appearance and styling User friendly back end Display: top bar or popup window Detect desktop browsers only How to use? Turn the plug-in settings to switch on / off Select the version of the browser that you want to appear as a warning. We set the default value for browsers IE6, FF3, Chrome14, Safari3, Opera9 If you want the warning was for Internet explore 7 choose in the select field IE7. Also warning will be shown for previous versions Internet explorer. W3 Browser stats As you can see from the statistics, quite a large percentage still use older browsers Internet Explorer Firefox Chrome Safari Opera As you can see from the statistics, quite a large percentage still use older browsers, In total about 30% of all users are using older browsers, which can be seen your site with errors Installation Download plugin, find and unzip archive on your computer. Upload the files into your plugins folder (located at /wp-content/plugins/) or into a sub folder of the plugins folder. Go to “installed plugins”, find maintenance in the list, hit “activate”. Change log Update 1.5 – 24.06.2014 – New options: Panel style (modal window or top bar) – Bug fix: Mobile devices detect removed – New features: browser version synchronizations 1.4 – 21.05.2014 – WordPress 3.9 ready – New backend 1.3.1 – 05.07.2013 – Added new option. Disabling notifications, which does not keep popping up on every page if site visitor close it. 1.3 – Update browsers version – Responsive – Bug fix 1.2.1 – WordPress 3.5 ready 1.2 – Css changes – Bug fix 1.1 – Translation ready. – Added Chinese, French, Russian language .po .mo files 1.0 – Initial release

Created 28 October 12
Last Update 25 June 14
Compatible Browsers IE6, IE7, IE8, IE9, IE10, IE11, Firefox, Safari, Opera, Chrome
Files Included JavaScript JS, HTML, CSS, PHP
Software Version WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8, WordPress 3.7, WordPress 3.6, WordPress 3.5, WordPress 3.4, WordPress 3.3, WordPress 3.2
Tags attention, bar, browser detect, chrome, firefox, ie, message, message box, notification, old browser, opera, safari, warning

General Information:

Price: $8

Category: Wordpress

Live Preview: click!

Screenshots: click!

Get download:

Leave a Reply