[CodeCanyon]Best Free download Authorize.net AIM Payment Module for WooCommerce


General description:

AIM is a customizable payment processing solution that gives the merchant control over all the steps in processing a transaction, including: Collecting customer payment information through a custom application Generating a receipt to the customer Secure transmission of data to the payment gateway for transaction processing Securely storing cardholder information And more, depending on the merchant’s business requirements The security of an AIM transaction is ensured through a 128-bit Secure Sockets Layer (SSL) connection between the merchant’s Web server and the Authorize.Net Payment Gateway. AIM allows merchants the highest degree of customization and control over their customers’ checkout experience. Customer use their credit card during the checkout process and Authorize.net handles the rest. This lets your users never leave your website for making payments. AIM Minimum Requirements: Before you begin, check with the merchant to make sure that the following AIM requirements have been met. It is strongly recommended that you work closely with the merchant to ensure that any other business and Web site requirements (for example, bank or processor requirements, Web site design preferences) are included in their AIM integration. You must have a U.S.-based merchant bank account that allows Internet transactions. You must have an e-commerce (Card Not Present) Authorize.Net Payment Gateway account. You must have a valid Secure Sockets Layer (SSL) certificate and their Web site must be capable of initiating both client- and server-side SSL connections. You must be able to store payment gateway account data securely (API Login ID, Transaction Key). Change log 2014.06.20 – version 1.2 * Update SDK version * Update core function * Campat with woo2.1 2013.03.06 – version 1.1.0 * Compatible to Woocommerce 2.0 * Deprecated check card type * Tweek gateway icon * Make more local of card field name * Using log file instead of send mail * Using authorize.net sdk library * Change language domain key 2012.08.10 – version 1.0.1 * Fix bug: Validate AMX card number 2012.03.01 – version 1.0 * First Release

Created 30 March 12
Last Update 31 July 15
Compatible Browsers IE7, IE8, Firefox, Opera, Chrome
Compatible With WooCommerce 2.3.x, WooCommerce 2.2.x, WooCommerce 2.1.x, WooCommerce 2.0.x
Files Included PHP
Software Version WordPress 4.2, WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8
Tags authorize, authorize.net, authorize.net aim, ecommerce, gateway, woocommerce

General Information:

Price: $29

Category: Wordpress

Live Preview: click!

Screenshots: click!

Get download:

Leave a Reply